Provider API outage

Incident Report for ShieldHub

Resolved

Our provider's API has resumed creating profiles correctly, we have re enabled the ShieldHub Store.
Posted Mar 25, 2025 - 09:57 PDT

Update

We have disabled the ShieldHub Store while our provider is working to resume creating new orders.
Posted Mar 25, 2025 - 09:25 PDT

Identified

Our provider is returning errors when attempting to create new applications. We have escalated to the provider and are waiting for updates
Posted Mar 25, 2025 - 09:21 PDT
This incident affected: ShieldHub Public Website, ShieldHub Portal, and ShieldHub API.