ID Verification workflow start error

Incident Report for ShieldHub

Resolved

We confirmed the text message process is working again.
Posted May 27, 2025 - 16:33 PDT

Identified

When users attempt to start the ID verification process and send a link to their mobile device via text, the user receives the error "Too many failed attempts."

Please use the QR code process to start the ID verification on the users mobile device.
Posted May 27, 2025 - 09:53 PDT
This incident affected: ShieldHub Public Website.